Partial disruption at the Belgium (BE) data center
Incident Report for Kinsta
Resolved
All affected sites remain online; therefore, we are resolving this incident. If you have any questions, please don't hesitate to contact our support team.
Posted 6 days ago. Sep 09, 2019 - 17:31 UTC
Monitoring
SysOps engineers have restored service to affected sites and continue to monitor the situation. We sincerely appreciate your patience.
Posted 6 days ago. Sep 09, 2019 - 17:05 UTC
Update
Engineers continue to troubleshoot and are working as quickly as possible to restore service to affected sites. We apologize for the inconvenience.
Posted 6 days ago. Sep 09, 2019 - 15:45 UTC
Identified
Our SysOps engineers have identified reports of a service disruption affecting select sites in the Belgium (BE) data center. We are working to restore service to affected sites as quickly as possible.
Posted 6 days ago. Sep 09, 2019 - 15:05 UTC
This incident affected: Belgium (BE) data center.