Service disruption at the South Carolina (US East 1) data center
Incident Report for Kinsta
Resolved
Our mitigation efforts have been successful and DDoS activity has subsided. While we now consider this incident resolved, our sysadmin team will continue monitoring traffic closely.

If you are still experiencing issues on your site, please let us know by opening a chat with our support team in MyKinsta.
Posted Apr 29, 2021 - 19:22 UTC
Update
Our engineers are continuing to monitor for any further issues.
Posted Apr 29, 2021 - 18:34 UTC
Update
Our engineers are continuing to monitor for any further issues.
Posted Apr 29, 2021 - 17:27 UTC
Update
Our engineers are still seeing services responding normally, and are continuing to monitor the situation. We will provide more updates as they become available.
Posted Apr 29, 2021 - 16:30 UTC
Update
Our engineers are continuing to monitor for any further issues. Thank you for your continued patience!
Posted Apr 29, 2021 - 15:42 UTC
Update
Our engineers are continuing to monitor for any further issues.
Posted Apr 29, 2021 - 14:42 UTC
Update
We are seeing services responding normally from our efforts to mitigate the attack. We will continue to monitor the situation and provide more updates as they become available.
Posted Apr 29, 2021 - 13:50 UTC
Monitoring
Our system engineers have identified the problem as a DDoS attack and have added efforts to mitigate the attack. The services are all available at this point.
Posted Apr 29, 2021 - 13:19 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the South Carolina (US East 1) data center. We are working to restore service to affected sites as quickly as possible.
Posted Apr 29, 2021 - 12:56 UTC
This incident affected: South Carolina (US) data center.