MyKinsta Support System Delays

Incident Report for Kinsta

Resolved

This has been resolved.
Posted Feb 25, 2025 - 17:52 UTC

Monitoring

Intercom has implemented a fix and we are monitoring the results.
Posted Feb 25, 2025 - 15:44 UTC

Update

Intercom has implemented fixes on their end but it may take some time before their system fully recovers: https://www.intercomstatus.com/us-hosting/incidents/01JMYRRMX105KTNA6JHRW2NECV
Posted Feb 25, 2025 - 15:23 UTC

Identified

The issue has been identified as being with our upstream service provider, Intercom: https://www.intercomstatus.com/us-hosting
Posted Feb 25, 2025 - 14:46 UTC

Investigating

Our support system is currently experiencing delays in responses. Our upstream service provider Intercom is experiencing issues: https://www.intercomstatus.com/us-hosting
Posted Feb 25, 2025 - 14:42 UTC
This incident affected: Kinsta support system.