Plugin updates failing
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 10:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2024 - 10:12 UTC
Investigating
We are currently investigating reports of a small number of sites that are not able to run plugin updates. We will provide updates as they become available.
Posted Oct 01, 2024 - 06:22 UTC