Kinsta CDN Florida PoP Location Unreachable
Incident Report for Kinsta
Resolved
The connectivity issues in the Miami, FL PoP location have been resolved. If you are still experiencing issues, please contact our support team by opening a chat with us from within MyKinsta. We apologize for any interruption this may have caused to your business.
Posted Mar 09, 2020 - 22:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2020 - 21:48 UTC
Investigating
We are currently investigating reports that the Florida CDN PoP location is unreachable for certain clients reaching sites hosted on our platform.
Posted Mar 09, 2020 - 21:21 UTC
This incident affected: Kinsta CDN.