MyKinsta login issue when using Authy for 2FA
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 16:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2023 - 16:04 UTC
Update
A fix has been deployed and we are continuing to monitor for any further issues.
Posted Jan 31, 2023 - 13:22 UTC
Update
We are continuing to monitor for any further issues. Thank you for your continued patience.
Posted Jan 31, 2023 - 01:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 30, 2023 - 19:36 UTC
Update
We are continuing to monitor for any further issues. If you're still seeing problems accessing MyKinsta with 2FA enabled, please contact our Support Team at support@kinsta.com
Posted Jan 30, 2023 - 18:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 30, 2023 - 17:15 UTC
Monitoring
Authy is no longer reporting an issue with their SMS service, however, we are receiving reports that there are still potential issues with some carriers due to ongoing maintenance.

If you are experiencing issues logging into MyKinsta with two-factor authentication enabled, please do not hesitate to reach out to our Support team via email at support@kinsta.com. We will be more than happy to assist you!
Posted Jan 30, 2023 - 17:15 UTC
This incident affected: MyKinsta.