Kinsta API documents on kinsta.com unavailable

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 10:17 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 10:16 UTC

Investigating

The AWS outage is causing an issue with our Kinsta API documntation. https://kinsta.com/docs/kinsta-api/
We are monitoring their status page and we'll provide updates as they come. https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 07:56 UTC
This incident affected: Kinsta.com.