Service Disruption Impacting Cloudflare's Toronto Data Center
Incident Report for Kinsta
Resolved
Cloudflare has updated their status page to resolved! We are also seeing sites responding normally. If you do experience any further issues, please reach out to our support team!
Posted Aug 19, 2021 - 19:49 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results. We will provide a further update once Cloudflare has marked this issue as resolved. Thank you for your continued patience!
Posted Aug 19, 2021 - 18:49 UTC
Investigating
We have identified that Cloudflare is currently experiencing an interruption in service within their Toronto, Canada data center.

Cloudflare has updated their status page to reflect this issue:
https://www.cloudflarestatus.com/

We will post further updates as they become available.
Posted Aug 19, 2021 - 18:37 UTC
This incident affected: Cloudflare Integration.