Kinsta Support System performance

Incident Report for Kinsta

Resolved

This has been resolved.
Posted Feb 19, 2025 - 16:24 UTC

Monitoring

We experienced an issue with our chat provider, Intercom. They appear to have resolved the issue and our support system should now be responding as expected: https://www.intercomstatus.com/us-hosting/incidents/01JMFDSMAY03REZ81VPQPPCFNC#01JMFDSMAYN7CM6XHHR709ZTG2
Posted Feb 19, 2025 - 15:59 UTC

Investigating

Our support system is currently experience degraded performance and we are investigating.
Posted Feb 19, 2025 - 15:58 UTC
This incident affected: Kinsta support system.