Sudden fatal errors

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 10:28 UTC

Update

A hotfix has been released (WP Rocket v3.23.2.2). They are monitoring feedback from users to ensure the situation is completely solved. https://status.wp-rocket.me/
Posted Aug 20, 2026 - 08:23 UTC

Investigating

Incompatibility between WP Rocket and latest WordPress version is causing 500 errors and bringing the site down. You can disable WP Rocket from MyKinsta and subscribe to their status page to get updates when the issue is resolved. https://status.wp-rocket.me/
Posted Aug 20, 2026 - 06:26 UTC