Service disruption at the Oregon (US West) data center
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to all affected sites in the Oregon (US West) data center. If you are still seeing issues with your website please contact our support team. Thank you for your patience and we do apologize for any disruption to your business.
Posted 8 months ago. Sep 19, 2018 - 15:41 UTC
Identified
The issue has been identified and our Engineers have taken steps to stabilize affected sites. Most affected sites are now available. Remaining affected sites will be available shortly. Thank you for your patience. We do apologize for this disruption to your business.
Posted 8 months ago. Sep 19, 2018 - 15:05 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Oregon (US West) data center. We are working to restore service to affected sites as quickly as possible.
Posted 8 months ago. Sep 19, 2018 - 14:44 UTC
This incident affected: Oregon (US West) data center.