MyKinsta Support System Unavailable

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 12:29 UTC

Monitoring

A fix has been implemented by our upstream service provider Intercom and may take some time before their system fully recovers:
https://www.intercomstatus.com/us-hosting/incidents/01JSPDFV117N6Z8VPG2W98BMBQ
Posted Apr 25, 2025 - 12:27 UTC

Investigating

Our support system is currently experiencing delays in responses. Our upstream service provider Intercom is experiencing issues: https://www.intercomstatus.com/us-hosting
Posted Apr 25, 2025 - 12:08 UTC
This incident affected: Kinsta support system.