Service Disruption at Virginia Data center
Incident Report for Kinsta
Resolved
The incident has been resolved, the attack has been fully mitigated. All services are running at full capacity.
Posted Nov 30, 2020 - 08:16 UTC
Monitoring
Our sysadmin team is currently reporting that we are seeing some successful mitigation of the DDoS attack. We will continue to monitor our efforts and provide more information as it becomes available.
Posted Nov 30, 2020 - 05:50 UTC
Identified
We have identified an ongoing Distributed Denial of Service (DDoS) attack on our infrastructure in the region which has resulted in some sites appearing offline. Our sysadmin team is taking steps to now to mitigate the attack. We will update this incident when more information becomes available.
Posted Nov 30, 2020 - 05:04 UTC
Investigating
Our Engineers have identified a partial service disruption affecting some sites in the Virginia data center. We are working to restore service to affected sites as quickly as possible.
Posted Nov 30, 2020 - 05:03 UTC
This incident affected: Northern Virginia (US) data center.