Intermittent issues in London, England data center
Incident Report for Kinsta
Resolved
The service has been stabled since Google reported that the issue has been resolved and server performance has been back to normal since.
Posted Jul 20, 2022 - 05:20 UTC
Update
Google reported that the issue has been resolved for all affected users. Please let our support team know if you still experience issues.
Posted Jul 20, 2022 - 04:00 UTC
Update
Google is still working on restoring their services. ETA is yet to be determined
Posted Jul 20, 2022 - 02:53 UTC
Update
Google has reported that they resolved the issue and are working on restoring their services. ETA to be determined.
Posted Jul 20, 2022 - 01:05 UTC
Update
Google has reported that they working on restoring their services and an ETA is to be determined.
Posted Jul 19, 2022 - 23:56 UTC
Update
We are still monitoring Google's updates for further news on the issue.
Posted Jul 19, 2022 - 23:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2022 - 23:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2022 - 22:40 UTC
Monitoring
We are monitoring the issue.
Posted Jul 19, 2022 - 19:24 UTC
Investigating
There is currently an issue at the europe-west2 (London, England) Google data center, causing issues for some of the servers. We are monitoring Google's updates for further news.

https://status.cloud.google.com/incidents/XVq5om2XEDSqLtJZUvcH
Posted Jul 19, 2022 - 19:17 UTC
This incident affected: London (UK) data center.