MyKinsta Service Disruption
Incident Report for Kinsta
Resolved
Our Engineers have successfully restored full service to the MyKinsta dashboard. We do apologize for the disruption.
Posted 20 days ago. Aug 26, 2019 - 14:54 UTC
Investigating
Our Engineers are investigating 502 errors with our customer dashboard, MyKinsta. We are working on restoring normal service to MyKinsta as quickly as possible.
Posted 20 days ago. Aug 26, 2019 - 14:47 UTC
This incident affected: MyKinsta.