Mykinsta - Issues with APM (Application Performance Monitoring) tool
Incident Report for Kinsta
Resolved
This has been resolved.
Posted Jan 29, 2025 - 19:16 UTC
Monitoring
This should be resolved and we are monitoring the results.
Posted Jan 29, 2025 - 18:34 UTC
Update
The fix is in place and the APM tool is continuing to catch up with displaying data.
Posted Jan 29, 2025 - 14:29 UTC
Identified
The issue has been identified and a fix has been implemented, the APM data should be showing now with some delay, while the system catches up.
Posted Jan 29, 2025 - 13:47 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 09:23 UTC
Investigating
We are currently investigating an issue with Mykinsta APM not showing data after being enabled.
Posted Jan 29, 2025 - 08:10 UTC
This incident affected: MyKinsta.