Certain MyKinsta functions impacted by WordPress.org outage
Incident Report for Kinsta
Resolved
This issue has been resolved. Please get in touch with our Support Team as usual for any issues related to your hosting.
Posted Aug 05, 2022 - 03:40 UTC
Monitoring
WordPress.org has reported that its Network services have been restored to its data center and its services are back online.
Posted Aug 05, 2022 - 03:10 UTC
Update
We are continuing to monitor and check for updates from Wordpress.org on this issue - https://status.wordpress.org.
Posted Aug 05, 2022 - 02:39 UTC
Update
INAP has identified the cause of the outage and they are working as quickly as possible to restore services. We are continuing to closely monitor this situation and will be providing updates as they become available. If you do have any questions please do not hesitate to reach out to our Support team via live chat in MyKinsta or email support@kinsta.com.
Posted Aug 05, 2022 - 01:54 UTC
Update
The WordPress.org team has identified the issue is due to an INAP data center outage in Chicago. INAP is currently investigating the cause of this outage. We will provide additional updates as they become available. If you do have any questions please do not hesitate to reach out to our Support team.
Posted Aug 05, 2022 - 01:18 UTC
Identified
Certain MyKinsta functions such as new site installation creation is being impacted by the WordPress.org outage. We are currently monitoring the situation closely. We will be providing updates as they become available. We do apologize about the inconvenience this causes. If you do have any questions please do not hesitate to reach out to our Support team.
Posted Aug 05, 2022 - 00:53 UTC
This incident affected: MyKinsta.