Static Site Deployment Issue

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Nov 15, 2023 - 17:13 UTC

Monitoring

The issue has been identified and a fix has been implemented. We will monitor the results.
Posted Nov 15, 2023 - 16:12 UTC

Investigating

We are currently investigating reports of failed deployments for our Static Sites. We will provide updates here as they become available.
Posted Nov 15, 2023 - 15:55 UTC