MyKinsta service disruption
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 11, 2018 - 10:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Oct 11, 2018 - 09:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Oct 11, 2018 - 09:01 UTC
Investigating
Our Engineers are investigating the performance issues with our control panel, MyKinsta. We are working on restoring normal service to MyKinsta as quickly as possible.
Posted 9 months ago. Oct 11, 2018 - 08:34 UTC
This incident affected: MyKinsta.