MyKinsta service disruption
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted May 23, 2023 - 11:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 09:34 UTC
Update
We are continuing to investigate this issue. Thank you for your patience.
Posted May 23, 2023 - 06:02 UTC
Update
We are currently investigating the issue that is impacting MyKinsta, and we appreciate your understanding and patience as we work to resolve it.
Posted May 23, 2023 - 01:18 UTC
Update
We are continuing to look into the issue that is affecting MyKinsta and thank you for your patience.
Posted May 22, 2023 - 21:27 UTC
Update
We are continuing to investigate this issue. Thank you for your patience.
Posted May 22, 2023 - 20:55 UTC
Update
Our engineers are still investigating reports of performance issues with our control panel, MyKinsta. We apologize for any inconvenience and appreciate your patience.
Posted May 22, 2023 - 19:33 UTC
Investigating
Our Engineers are investigating reports of performance issues with our control panel, MyKinsta. We are working on restoring normal service to MyKinsta as quickly as possible.
Posted May 22, 2023 - 18:17 UTC
This incident affected: MyKinsta.