Chat Support system issues
Incident Report for Kinsta
Resolved
The issue has been resolved.
Posted Nov 29, 2024 - 12:21 UTC
Update
We are continuing to investigate this issue.
Posted Nov 29, 2024 - 10:12 UTC
Investigating
We are currently experiencing an issue with our chat system so our responses might be delayed.
Posted Nov 29, 2024 - 10:08 UTC
This incident affected: Kinsta support system.