Reports of sites giving 502 “Bad Gateway” error is higher than normal.
Incident Report for Kinsta
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 00:56 UTC
Monitoring
Cloudflare has implemented a fix and we are closely monitoring the results.
Posted Jan 20, 2023 - 00:38 UTC
Identified
Our partner vendor, Cloudflare has identified the issue that impacts a number of customers involving HTML content truncated. A fix is being implemented. https://www.cloudflarestatus.com/incidents/b11v23y52j89
Posted Jan 19, 2023 - 23:47 UTC
Investigating
We are currently investigating the issue.
Posted Jan 19, 2023 - 23:28 UTC
This incident affected: Belgium (BE) data center, Columbus (US) data center, Dallas (US) data center, Delhi (IN) data center, Eemshaven (NL) data center, Finland (FI) data center, Frankfurt (DE) data center, Hong Kong (HK) data center, Iowa (US) data center, Jakarta (ID) data center, Las Vegas (US) data center, London (UK) data center, Los Angeles (US) data center, Madrid (ES) data center, Melbourne (AU) data center, Milan (IT) data center, Montreal (CA) data center, Mumbai (IN) data center, Northern Virginia (US) data center, Oregon (US) data center, Osaka (JP) data center, Paris (FR) data center, Salt Lake City (US) data center, Santiago (CL) data center, São Paulo (BR) data center, Seoul (KR) data center, Singapore (SG) data center, South Carolina (US) data center, Sydney (AU) data center, Taiwan (TW) data center, Tel Aviv (IL) data center, Tokyo (JP) data center, Toronto (CA) data center, Warsaw (PL) data center, and Zürich (CH) data center.