Chat Support system issues

Incident Report for Kinsta

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 12:14 UTC

Investigating

We are currently experiencing issues with our Chat Support system due to Intercom outage: https://www.intercomstatus.com/us-hosting
Please email support@kinsta.com and we'll get back to you as soon as possible.
Posted Oct 17, 2025 - 11:57 UTC
This incident affected: Kinsta support system.