Service disruption at the Montreal (CA) data center
Incident Report for Kinsta
Identified
The issue has reappeared for some customers in the Montreal datacenter. We continue to be in contact with Google Cloud engineers and are working towards a final resolution. Additional updates will be posted as they are available.
Posted 3 days ago. Sep 12, 2019 - 14:28 UTC
Monitoring
Our engineers continue to work with Google Cloud engineers to pinpoint and resolve underlying issues. At this time, all services remain operational, and our team is still closely monitoring the situation. More information will be provided as it becomes available.
Posted 5 days ago. Sep 10, 2019 - 19:12 UTC
Identified
All services are operational at the moment. We're still closely monitoring the services. As more information becomes available, we will provide an update again.
Posted 6 days ago. Sep 10, 2019 - 06:48 UTC
Update
Our SysOps engineers continue to work with Google Cloud engineers to restore service as quickly as possible. As more information becomes available, we will update again.
Posted 6 days ago. Sep 09, 2019 - 15:58 UTC
Investigating
Our Engineers are investigating reports of a service disruption affecting sites in the Montreal (CA) data center. We are working to restore service to affected sites as quickly as possible.

It appears again as though the incident is related to a network outage on Google Cloud's end. The investigation is on-going and we will keep you updated.

Thank you in advance for your understanding and patience
Posted 7 days ago. Sep 09, 2019 - 01:12 UTC
This incident affects: Montreal (CA) data center.